Parche 1.5 para correr el Rise of the Gago descargado desde moddb

UserPatch.v1.5.20190228-000000

 

Les dejo este parche para los que les figura un error a la hora de abrir el juego descargado desde moddb.

Realmente no se sabe a qué se debe este error, pero lo que si, es que se soluciona con este parche.

 

Deja un comentario

A %d blogueros les gusta esto: